Project

General

Profile

Bug #611

issue65705-asm-pc fails to build

Added by Alexander Zhukov about 5 years ago. Updated almost 5 years ago.

Status:
Duplicated
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
08/20/2014
Due date:
% Done:

100%

Estimated time:
CPU Architecture:
arm
Host OS:
Toolchain:
gcc-4.9
Android version:
CrystaX Version:

Description

COMMAND: cd /tmp/ndk-zuav/tests/build/issue65705-asm-pc

COMMAND: /tmp/android-ndk-20140819/ndk-build -j16 -B APP_ABI=armeabi APP_LDFLAGS= APP_CFLAGS=

[armeabi] Compile thumb : issue65705-asm-pc <= issue65705-asm-pc.c
jni/issue65705-asm-pc.c: In function 'func_1':
jni/issue65705-asm-pc.c:28:1: internal compiler error: Max. number of generated reload insns per insn is achieved (90)

}
^
Please submit a full bug report,
with preprocessed source if appropriate.
See http://source.android.com/source/report-bugs.html for instructions.
make: *** [obj/local/armeabi/objs/issue65705-asm-pc/issue65705-asm-pc.o] Error 1

History

#1

Updated by Dmitry Moskalchuk almost 5 years ago

  • Status changed from Open to Duplicated
  • % Done changed from 0 to 100

Duplicate of #671

Also available in: Atom PDF