Project

General

Profile

Bug #534

ndk-perl-windows build issue

Added by Dmitry Moskalchuk about 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Category:
build
Target version:
Start date:
07/16/2014
Due date:
% Done:

100%

Estimated time:
CPU Architecture:
Host OS:
Windows
Toolchain:
Android version:
CrystaX Version:

Description

. ./envsetup.sh && cd platform/ndk && time ./build/tools/make-release.sh --verbose --force --also-64 --arch="arm,arm64,x86,x86_64" --toolchain-src-dir=/var/lib/jenkins/workspace/ndk/toolchain
....
Unpacking ndk-perl-windows.tar.bz2
WARNING: Could not find ndk-perl-windows.tar.bz2 in /tmp/ndk-jenkins/tmp/build-26567/release-20140715/prebuilt

#1

Updated by Dmitry Moskalchuk about 6 years ago

  • Target version set to 10.0.0
#2

Updated by Alexander Zhukov almost 6 years ago

  • Assignee set to Alexander Zhukov
#3

Updated by Alexander Zhukov almost 6 years ago

  • Status changed from Open to Closed
  • % Done changed from 0 to 100

This's not a bug, really.
There is no support for perl cross builds for windows.

Also available in: Atom PDF