Project

General

Profile

Bug #274

Test device/test-c++0x hangs while running on armeabi emulator

Added by Alexander Zhukov over 6 years ago. Updated almost 5 years ago.

Status:
Duplicated
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
03/14/2013
Due date:
% Done:

100%

Estimated time:
CPU Architecture:
armeabi
Host OS:
Mac OS X, Windows
Toolchain:
gcc-4.7
Android version:
CrystaX Version:

Description

NB: test runs fine on emulator under Linux or on a armeabi device.

History

#1

Updated by Alexander Zhukov over 6 years ago

  • Description updated (diff)
  • CPU Architecture armeabi added
  • Host OS Mac OS X added
  • Toolchain gcc-4.7 added
#2

Updated by Alexander Zhukov over 6 years ago

  • Host OS Windows added
#3

Updated by Dmitry Moskalchuk almost 5 years ago

  • Status changed from Open to Duplicated
  • % Done changed from 0 to 100

Duplicate of #275

Also available in: Atom PDF