Project

General

Profile

Task #1146

Implement pthread_atfork()

Added by Dmitry Moskalchuk almost 5 years ago. Updated over 4 years ago.

Status:
Duplicated
Priority:
Normal
Category:
libcrystax
Target version:
-
Start date:
11/13/2015
Due date:
% Done:

100%

Estimated time:
CPU Architecture:
Host OS:
Toolchain:
Android version:

Related issues

Is duplicate of CrystaX NDK - Bug #1113: pthread_atfork() not defined for API levels < 21DuplicatedDmitry Moskalchuk11/08/2015

Actions
#1

Updated by Dmitry Moskalchuk over 4 years ago

  • Blocks Bug #1135: Handle locked by flockfile() remain locked in child process (after fork()) added
#2

Updated by Dmitry Moskalchuk over 4 years ago

  • Blocks deleted (Bug #1135: Handle locked by flockfile() remain locked in child process (after fork()))
#3

Updated by Dmitry Moskalchuk over 4 years ago

  • Is duplicate of Bug #1113: pthread_atfork() not defined for API levels < 21 added
#4

Updated by Dmitry Moskalchuk over 4 years ago

  • Status changed from Open to Duplicated
  • % Done changed from 0 to 100

Also available in: Atom PDF