Project

General

Profile

Bug #1042

[clang-3.7] Global "operator delete" can't be redefined

Added by Dmitry Moskalchuk about 4 years ago. Updated almost 4 years ago.

Status:
Invalid
Priority:
High
Category:
-
Target version:
Start date:
09/06/2015
Due date:
% Done:

0%

Estimated time:
CPU Architecture:
Host OS:
Toolchain:
clang-3.7
Android version:
CrystaX Version:

Related issues

Blocks CrystaX NDK - Task #1050: Make clang-3.7 default 'clang' toolchainClosed09/22/2015

Actions

History

#1

Updated by Dmitry Moskalchuk about 4 years ago

  • Blocks Task #1050: Make clang-3.7 default 'clang' toolchain added
#2

Updated by Dmitry Moskalchuk almost 4 years ago

  • Status changed from Open to Invalid

As figured out, it is not a bug, it's just result of optimizations done by clang-3.7

Also available in: Atom PDF